Drop Gradle 3.4.1 and Use Gradle 5.2.1